Problems with Argo 1.0.5.8

The filtering plug-in for ArGoSoft Mail Server (Pro and .NET)
Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Tue Dec 23, 2008 11:04 am

If this is x64 machine, MF won't work. I have added "except x64" into requirements at product page after wasn't unable to force ArGo.NET load 32bit MailFilter.dll. As far as I know it's impossible. I'd recommend take a look at eWall, it has many advantages over MailFilter and can work with any mail server.

Junior Member
Posts: 3
Joined: Sat Feb 02, 2008 9:48 pm

Postby compete » Tue Dec 23, 2008 5:18 pm

Hello Alexander
Thanks for the quick response - I have now decided to try eWall and come up with similar problems:
When trying to import accounts from Argo following error message is displayed:
Can't find ArGo Mail Server location
When trying to use Tools - Upgrade from MailFilter v4.0 I get an Access violation in module EWCfg.exe and a subsequent incorrect version error
Could all of these problems have something to do with the account the services are runnig under - in this case Local System?

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Tue Dec 23, 2008 6:15 pm

Most likely, the problem with permissions and registry values, different for x64 machines. If you want to convert MailFilter, please pack your current MailFilter directory and send at alex@sssolutions.net, I'll help.

Previous

Return to MailFilter - General

Who is online

Users browsing this forum: No registered users and 1 guest