Installing MF 4.xxx and Paranoid 3.xxx

The filtering plug-in for ArGoSoft Mail Server (Pro and .NET)
Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Postby boab1965 » Wed Dec 29, 2010 12:51 pm

bump.

Just a thought but could the error happen because the OS is 64 bit and the programs are 32bit. 64bit OS stores 32bit programs under Program Files (x86). If mailfilter and paranoid look for .NET Mailserver in C:\Program Files it won't find them because they are installed in C:\Program Files (x86).

If this is the case, is there anyway round it?

Can't justify the cost of upgrading to eWall 4.0, I have 4 domains, 30 email accounts and with less than 1000 emails daily.

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Wed Dec 29, 2010 3:49 pm

Unfortunately, it's impossible. MailFilter.dll was built for 32bit systems and can not be loaded into 64bit ArGo .NET environment (the original MailFilter page stated that 64bit OS is not supported).

Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Postby boab1965 » Wed Dec 29, 2010 8:52 pm

Thanks Alex.

Is eWall 64bit compatible?

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Wed Dec 29, 2010 8:57 pm

Yes, it works as a regular 32bit application.

Previous

Return to MailFilter - General

Who is online

Users browsing this forum: No registered users and 1 guest