Paranoid and MySQL problem

Spam-detecting plug-in
Junior Member
Posts: 118
Joined: Thu Nov 15, 2007 12:02 pm
Location: Townsville, Australia

Postby Stuart » Thu Dec 15, 2011 7:51 am

I spoke too soon. When I added the libmysql.dll into the Paranoid directory I was then able to start the Paranoid service which was more than I could do before.

I am still unable to open Paranoid, when I try I get the Bad handshake error that I was getting before. Any thoughts on what I can try next?
Stuart

Server 2003 R2 Std | hMailserver 5.3.4-B1913 | MySQL 5.5.19 | Apache 2.2.17 | PHP 5.3.5 | eWall 4.0.2.31 | Paranoid 3.0.18 |

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Thu Dec 15, 2011 8:05 am

Stuart, you probably re-installed Paranoid and overwrote the custom version I installed. Please try version below, it has support for libmysql.dll:

http://downloads.sssolutions.net/Pnd3.0.18c.zip

Junior Member
Posts: 118
Joined: Thu Nov 15, 2007 12:02 pm
Location: Townsville, Australia

Postby Stuart » Thu Dec 15, 2011 8:57 am

Hi ALex

When I put these files into the Paranoid directory it started immediately. I can now access Pananoid and it is working happily with eWall again.

Thanks
Stuart

Server 2003 R2 Std | hMailserver 5.3.4-B1913 | MySQL 5.5.19 | Apache 2.2.17 | PHP 5.3.5 | eWall 4.0.2.31 | Paranoid 3.0.18 |

Previous

Return to Paranoid - General

Who is online

Users browsing this forum: No registered users and 1 guest