Installing MF 4.xxx and Paranoid 3.xxx

The filtering plug-in for ArGoSoft Mail Server (Pro and .NET)
Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Installing MF 4.xxx and Paranoid 3.xxx

Postby boab1965 » Sat Aug 21, 2010 11:46 pm

Hi,

My old mail server when belly up today and I had to buy a new PC. It's a shiney 64bit Windows 7.

When I try to install either Mailfilter or Paranoid it get to the part where it connects to get the temp license and fails. It cannot connect to the site to get the temp license file.

I know MF is no longer being developed but it's just great for my needs and eWall it a bit to much for my needs.

Is there any way to install bot applications without then trying to get the temp license file?

I have the license files ready and waiting to install.

Thanks

Robert Aitken

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Sat Aug 21, 2010 11:52 pm

Hello,

Drop the license key to the folder where you going to install MF and then start the installation.

Regards,
Alex

Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Postby boab1965 » Sun Aug 22, 2010 8:23 pm

'Alexander Telegin [SSS wrote:]Hello,

Drop the license key to the folder where you going to install MF and then start the installation.

Regards,
Alex


Thanks Alex. That got Mailfilter and Paranoid installed. Trying to get Mailfilter hooked up with .NET MAil server. When I add the SMTP Plugin in the .NET Control Panel I get an error message. See attached file.

I've reinstalled both MF and .NET server and still the same error message. Any Idea on how to get past this one?

One other thing I forgot to mention was that MF keep telling me that .NET server is not installed and to try and reinstall it. It's the latest version of .NET and MF used for the install.


Thanks for you help with this.

Robert Aitken
Attachments
Mailfilter Error.JPG

Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Postby boab1965 » Wed Dec 29, 2010 12:51 pm

bump.

Just a thought but could the error happen because the OS is 64 bit and the programs are 32bit. 64bit OS stores 32bit programs under Program Files (x86). If mailfilter and paranoid look for .NET Mailserver in C:\Program Files it won't find them because they are installed in C:\Program Files (x86).

If this is the case, is there anyway round it?

Can't justify the cost of upgrading to eWall 4.0, I have 4 domains, 30 email accounts and with less than 1000 emails daily.

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Wed Dec 29, 2010 3:49 pm

Unfortunately, it's impossible. MailFilter.dll was built for 32bit systems and can not be loaded into 64bit ArGo .NET environment (the original MailFilter page stated that 64bit OS is not supported).

Junior Member
Posts: 15
Joined: Sun Feb 03, 2008 8:32 pm

Postby boab1965 » Wed Dec 29, 2010 8:52 pm

Thanks Alex.

Is eWall 64bit compatible?

Developer
User avatar
Posts: 4431
Joined: Tue Apr 20, 2004 3:43 pm

Postby Alexander Telegin » Wed Dec 29, 2010 8:57 pm

Yes, it works as a regular 32bit application.

Next

Return to MailFilter - General

Who is online

Users browsing this forum: No registered users and 0 guests